Security Advisories RSS

Security Advisories and Updates

Utimaco has been informed about a vulnerability affecting Utimaco’s product package “SecurityServer”. It allows an authenticated user to disclose a secret Elliptic Curve (EC) key stored inside an Utimaco HSM. This vulnerability has been filed under ID CVE-2015-6924 in the “Common Vulnerabilities and Exposures” list. Please consult our  CVE-2015-6924 Security Advisory for information about the vulnerability and how to fix it.


Back